Black Screen After Updating Apps on iOS/iPadOS

Affects

Symptom

A completely black screen may be displayed when launching the affected apps after the update.

Cause

iOS/iPadOS did not close the app properly before the update and corrupted saved application state.

Resolution

Force-quit (close) the app:

You may also want to refer to Apple's official instructions on closing an app.

If you see multiple copies of the app running, close them all.

Wait a few seconds and restart the app.

Please close and restart the app 2-3 times if the first didn't resolve the issue.