Black Screen After Updating Apps on iOS/iPadOS
Affects
- Mark II Artist's Viewfinder and ALPA eFinder II when updating to 7.0 or later from 6.11 or earlier.
- Kuuvik Capture Mobile when updating to 6.0 or later from 5.9 or earlier.
- ShutterCount Mobile and ShutterCount Pro Mobile when updating to 6.0 or later from 5.1 or earlier.
- Technical Camera when updating to 2.0 or later from 1.11.1 or earlier.
Symptom
A completely black screen may be displayed when launching the affected apps after the update.
Cause
iOS/iPadOS did not close the app properly before the update and corrupted saved application state.
Resolution
Force-quit (close) the app:
- On devices with no home button: swipe up from the bottom of the screen, swipe left to find the app you want to close, then swipe it up and off the top of the screen.
- On devices with a home button: double-click the home button, swipe left to find the app you want to close, then swipe it up and off the top of the screen.
You may also want to refer to Apple's official instructions on closing an app.
If you see multiple copies of the app running, close them all.
Wait a few seconds and restart the app.
Please close and restart the app 2-3 times if the first didn't resolve the issue.